选股通信达,改成选股公式,通信达

内容导航:
  • 改成选股公式,通信达
  • 求通信达选股公式
  • 通达信软件选股器如何自编选股
  • 通达信怎么用自己的公式选股
  • 通达信软件选股的时候怎么进行条件设置?
  • 通达信软件选股器如何自编选股
  • Q1:改成选股公式,通信达

    朋友,以下是你要的选股公式,但公式带未来,请小心使用:
    MA1:=MA(CLOSE,5);
    MA2:=MA(CLOSE,10);
    MA3:=MA(CLOSE,30);
    MA4:=MA(CLOSE,60);
    VAR3:=LLV(HIGH,240);
    VAR4:=100*(CLOSE-VAR3)/VAR3;
    VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
    VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
    VAR7:=0;
    VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
    VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
    VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
    VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
    VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
    VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
    VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
    VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
    VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
    VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
    VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
    VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
    买1:=VAR10;
    买2:=(VAR11+VAR13+VAR15+VAR17);
    卖1:=(VAR12+VAR14+VAR16+VAR18);
    B:=IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),COLORYELLOW;
    ZM:买1>0 OR 买2>0;

    Q2:求通信达选股公式

    我知道我可以回答你

    Q3:通达信软件选股器如何自编选股

    要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。

    Q4:通达信怎么用自己的公式选股

    一、首先通过公式管理器建好公式,打开公式管理器,如图:

    点“新建”,然后输入公式,如图:


    确定后即可开始选股;

    二、进入 功能->选股器->综合选股,如图:


    执行选股即可,然后到“条件股”里面去找就是了。

    Q5:通达信软件选股的时候怎么进行条件设置?

    用条件选股多方便啊

    Q6:通达信软件选股器如何自编选股

    要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。

    上一篇:上一篇:通达信自定义指数分钟线
    下一篇:下一篇:300079今日走势
    • 评论列表

    发表评论: